Entrar    
 + Registrar
  • Main navigation
En Facebook
Permisos de Pesca
Fase Lunar
Mercado Libre
Indice del Foro - Pesca en el Delta
   FORO DE PESCA EN GENERAL
     Issues with fish finder and wiring
Registrarse para enviar

Vista jerárquica | Nuevos pimero Tema anterior | Próximo tema | Abajo
Enviado por Hilo
jackneeson
Enviado el: 6/6/2018 6:23
Islero
Registrado: 4/6/2018
Desde: Adger
Mensajes: 8
Issues with fish finder and wiring
Hello,

I had a little bit of an issue the last time my friend and I went out in our Oasis. It was our 2nd time using our Garmin FF, first time it worked flawlessly. The second time we went out, it initially kept giving an error that the transducer was not connected. We tried disconnecting and reconnecting the plug on the back several times, it did not help so we beached the kayak and I wiggled the wire connection inside the kayak, where the wire from the transducer connects to the wire that plugs directly into the FF. We got an image and thought "great, good to go!" went out on the water, and while it could tell the depth, there was static all over the screen. We proceeded fishing minus the ability to see fish for the day. Then today I went to check the wires, I had connected them using the little "press to burst" crimps in the Hobie FF kit and added some electrical tape to attempt to help and secure the wires together further. It looked OK to me, but obviously it wasn't connected well enough. I went ahead and cut the wires and just tied them together manually by hand for a second and checked the FF, but obviously out of the water I can't tell if the image is good. I still see some static, but I'm unsure if it's because it's out of the water. Also I have the transducer in a "bed" of duct seal. If I didn't seal the duct seal around the transducer well and water got under the transducer between it and the kayak would that matter? Does the transducer need to be making contact directly to the bottom of the kayak or is it OK for there to be duct seal UNDER the transducer between it and the kayak?Basically what I'm asking is, has anyone run in to this? Does anyone have any tips/tricks on better ways to connect the two wires, or anything it sounds like I might be doing wrong? Not sure how to attache images on here yet or I'd post photos of my probably terrible work (first time installing a FF lol).

Please help

I didn't find the right solution from the internet.

References:
https://www.hobie.com/forums/viewtopic.php?f=26&t=61839
Creative video production company

Thank you

Vista jerárquica | Nuevos pimero Tema anterior | Próximo tema |

Registrarse para enviar